
Editing Discussion 

Podcasts with 

Audacity 
Version 1.0  

 
Joseph Nathan Cohen 

Department of Sociology 
City University of New York, Queens College 

joseph.cohen@qc.cuny.edu 
josephnathancohen.info 

 
 

This article offers an introduction to podcast post-production 
operations using the sound editing software Audacity. 

 
 

Last updated:  July 28, 2022 
  

Word count: 1670 
 
 
 

For more from this project, visit: 
Queens Podcast Lab 

QueensPodcastLab.org 
 

© 2021 Joseph Nathan Cohen. All Rights Reserved. 
 
 

mailto:joseph.cohen@qc.cuny.edu
file:///D:/Dropbox/Research/Producing%20Podcasts/josephnathancohen.info
https://queenspodcastlab.org/


  Editing Podcasts on Audacity 
  Joseph Nathan Cohen 
 

© 2021 Joseph Nathan Cohen          1 

 

This tutorial offers an introduction to basic operations involved in editing 
podcasts using Audacity, a freeware audio editing program. 

BACKGROUND 
This document is created as part of the Queens Podcast Lab’s educational 

programming.  It is part of our training program to use podcasting as a vehicle for 
training aspiring content creation entrepreneurs in the creative and business skills 
employed in this field.  We train students to create, and to develop and administer 
enterprises to connect their creations to audiences.  Our group is centered at Queens 
College in the City University of New York.  To see more of our programming, visit the 
Queens Podcast Lab at QueensPodcastLab.org  

WORKFLOW 
Podcast engineering consists of the following steps: 

1. Importing tracks into the editing program (page 2)  

2. Cleaning tracks to remove background noise (page 3) 

3. Calibrating track volume to ensure all tracks play at same level (page 3) 

4. Edit the discussion to create the audience experience (page 4), this can 
include: 

a. Removing backstage talk (page 4) 

b. Silencing extraneous noises (page 5) 

c. Removing or truncating silence (page 6) 

d. Spacing audio (page 7) 

e. Deleting verbal tics (page 6) 

f. Adjusting volume (page 8) 

g. Eliminating crosstalk (page 9) 

5. Produce the intro and outro to bookend your programs with a recognizable 
and information start and end (page 11) 

6. Export to MP3 for distribution (page 13) 

AUDACITY: A FREE SOUND EDITING PROGRAM 
We demonstrate podcast editing operations using the software program 

Audacity.  Audacity is a reasonably powerful freeware program.  To download it, visit 
https://www.audacityteam.org/download/.  

https://queenspodcastlab.org/
https://www.audacityteam.org/download/
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BEFORE YOU BEGIN 
Before you begin, create a working directory that contains all of an episode’s 

sound files, show notes, and other important materials.  Doing so ensures that all your 
material is in one place. 

Then open Audacity and begin by saving a project file in your working directory.   
On the menu bar, click File > Save Project > Save As…, then name and save the file (as 
in Figure 1 below).   

A project file contains your instructions on how to cut and arrange your 
project’s sound clips.  It does not play audio, like an MP3 file.  To make a playable 
sound file from the project you create, you need to export the file (discussed later). 

STEP 1: IMPORTING TRACKS 
Your first step is to import the tracks into your sound editing program.  In 

Audacity, the simplest way is to drag and drop the files onto the Audacity timeline. 

Alternatively, you click File > Import > Audio… on the menu bar, or use the hotkey 
CRTL + SHIFT + I (capital letter “i”).  Once the tracks are imported, then you are ready to 
edit them and move them along the timeline.        

Figure 2: Importing Voice Files into Audacity 

Figure 1: Saving a Project File in Audacity 
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STEP 2: CLEANING TRACKS 
Your goal at this stage is to remove any constant background noises, like a 

humming fan or background white noise.  To perform this step, we will use the Noise 
Reduction effect.  For each voice track in an interview, perform these steps 

1. Highlight a portion of the track in 
which the person is not speaking.  
Longer is better.  Then, on the menu 
bar, click Effects > Noise Reduction… 
to bring up the Noise Reduction menu 
(see Figure 3),  

2. In this menu, click the top center 
button: “Get Noise Profile”.  The 
window will disappear. 

3. Highlight the entire voice track  

4. Return to the Noise Reduction Menu 
through the menu bar: Effects > Noise 
Reduction… 

5. Click “OK”.  A window should pop up to give you a time estimate until this 
operation’s completion. 

Do this for all of the tracks.  When this step is done, your individual voice tracks 
should have reduced background noise. 

STEP 3: CALIBRATE YOUR TRACKS’ VOLUME 
The next step is to calibrate the tracks’ volume, to ensure that one track isn’t 

noticeably louder or softer than the others.  You can do this using the Normalize effect.  
To implement it: 

1. Select all track by clicking CTRL + A 

2. On the menu bar, click Effects > Normalize…  A menu like the one depicted in 
Figure 4 (below) should appear. 

Figure 3: Noise Reduction Menu 

Figure 4: Normalize Menu 
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3. Click OK. 

STEP 4: EDITING THE DISCUSSION 
This is the main part of the editing process, in which the editor crafts the 

audience’s experience of the discussion.  This stage of the process is less mechanical 
than the previous three.  For a more holistic view of how an editor can improve an 
episode, readers might enjoy PODCAST EDITING PIECE WITH EMBEDDED URL AND 
CITATION.   

Here, your job is to listen to the discussion and draw on your editing repertoire 
to craft a polished audience experience.  Instead of going through a set list of steps, 
you listen closely to the discussion and use your judgment about how to  

Below, we discuss implementation instructions for some basic editing 
operations.  They include: 

1. Removing backstage talk (page 4) 

2. Silencing extraneous noises (page 5) 

3. Removing or truncating silence (page 6) 

4. Spacing audio (page 7) 

5. Deleting verbal tics (page 6) 

6. Adjusting volume (page 8) 

7. Eliminating crosstalk (page 9) 

8. Injecting or reordering audio (page Error! Bookmark not defined.) 

Removing Back Stage Talk 
Back stage talk are recorded discussions that aren’t intended to be part of the 

audience experience.  For example, a recording session might begin with the host 
giving guests instructions, or a host or guest says or asks something that is not 
intended to be part of the performance.   

1. Ensure track lock is on.  This will ensure that you delete the moment of a 
vocal tic across all individual tracks.  If you don’t, your tracks may become 
misaligned.  Click Tracks > Sync Lock Tracks and make sure it is checked. 
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2. Zoom in and highlight the portion of backstage talk that you want to 
eliminate.  In the example presented in Figure 5 (below), the guest asked 
some questions of the hosts about how to proceed in the performance of the 
discussion.  It is not intended to be part of the show, and so we will delete it. 

3. Press the “Delete” button on your keyboard, or CTRL + K, or click Edit > 
Delete 

Silencing Extraneous Noises 
Sometimes, a cell phone will ring or a dog will bark during a discussion. These 

noises can distract listeners, and you might wish to extricate it from the audience 
experience. 

If these noises occur on the track of the person who is speaking at the moment, 
then extricating that noise is very complicated.  For our purposes, editors should leave 
them alone because it is not worth the time investment to extricate a moment. 

If it is happening on another track, then you can momentarily silence a track by 
using the Silence effect: 

1. Highlight the errant noise.  In the example in Figure 6, a non-speaking 
performer cleared their throat. 

2. Click the Silence button ( ) or CTRL + L  

Figure 5: Highlight Backstage Talk, then Delete 
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Truncating or Removing Silence 
Podcast guests sometimes worry that their recording sessions sound far less 

tight and fast-paced than your published episodes.  They often do not account for the 
fact that the experience of a tight and fast-paced discussion are partly manufactured 
by our sound editors. 

FIG below gives an example of an uncomfortable moment of silence in which no 
one knew what to say.  When you take it out and present the conversation as flowing 
quickly to a different point, it often feels organic and avoids the moment of 
awkwardness that took place.  To do it: 

1. Ensure track lock is on.  This will ensure that you delete the moment of a 
vocal tic across all individual tracks.  If you don’t, your tracks may become 
misaligned.  Click Tracks > Sync Lock Tracks and make sure it is checked. 

2. Zoom in and highlight the moment of silence that you wish to remove.  In the 
example presented in Figure 7 (below), the speaker momentarily lost their 
train of thought, but quickly recovered.   

 

3. Press the “Delete” button on your keyboard, or CTRL + K, or click Edit > 
Delete 

Figure 6: Highlight an Errant Noise, then Silence 

Figure 7: A Moment of Silence 
to Delete 
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Spacing Audio 
There are also times that you would like to insert silence into a discussion.  

Maybe you want to create a dramatic moment, or space out an exchange that is 
occurring too quickly.  To insert silence in a conversation: 

1. Ensure track lock is on.  This will ensure that you delete the moment of a 
vocal tic across all individual tracks.  If you don’t, your tracks may become 
misaligned.  Click Tracks > Sync Lock Tracks and make sure it is checked. 

2. Click Edit > Clip Boundaries > Split or CTRL + I 

3. Click Generate > Silence and enter the time you want to push forward 

Eliminating Vocal Tics 
Vocal tics are involuntary words or noises that we make while speaking.  We 

often use them in our speech during the instants in which we contemplate our words: 
“umm”, “uhh”, “you know”, “like”, and so on.   

4. Ensure track lock is on.  This will ensure that you delete the moment of a 
vocal tic across all individual tracks.  If you don’t, your tracks may become 
misaligned.  Click Tracks > Sync Lock Tracks and make sure it is checked. 

5. Zoom in and highlight the tic you wish to remove.  In the example presented 
in Figure 8 (below), the speaker was saying “uhhh” in the middle of a 
sentence. 

6. Press the “Delete” button on your keyboard, or CTRL + K, or click Edit > 
Delete 

Remember that eliminating vocal tics adds to the time required to edit podcasts.  
A show manager should decide the balance between polish and effective allocation of 
a podcast enterprise’s resources.  In other words, while it would be nice to get rid of 
all vocal tics, doing so requires time and, when resources are limited, involve 

Figure 8: Highlighting a Vocal Tic, then Click Delete 
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sacrificing other content creation or enterprise management work.  You have to figure 
out how much to invest here. 

 

Eliminating Crosstalk 
Crosstalk occurs when two people speak at once.  This operation is a little 

tricky, but can be important if there is a great exchange that is sullied by crosstalk.  
Figure 9 below is an example, in which the guest was telling a great story and the host 
blurted out that the story is amazing.   

When crosstalk occurs, an editor has a few options: 

• To silence the person who is saying something 
irrelevant 

• To space out the exchange so it sounds like 
the speakers were taking turns.   

In this case, we could just silence the host, but the 
speaker reacts to the hosts exclamation and the exchange 
adds a feeling of informal discussion that overall improves 
the experience, so I elected to keep it in.  

The challenge here is to maintain the synchronization between tracks.  If we are 
going to add silence to a track, we have to add the same amount to all tracks to avoid 
losing sync.  In Figure 10 below, I zoom in on the track to determine the length in which 
these speakers overlap: 

Along the bottom bar of the Audacity window, you should see a box denoted by 
red arrows.  These give you information about the time points that you are selecting.  
We want the length of the part highlighted above.  It is 0.216 seconds. 

So we are going to insert 0.216 seconds on each track, during parts where the 
person is not speaking.  To do this, implement the following steps for each track on the 
time line: 

Figure 9: A Moment of Crosstalk 

Figure 10: Measuring Overlap 
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1. Ensure Track Lock is off.  Click Tracks > Sync Lock Tracks and make sure it 
is NOT checked. 

2. Click a point on the line where no one is talking 

3. Click Edit > Clip Boundaries > Split or CTRL + I 

4. Click Generate > Silence and enter the time you want to push forward (here 
0.216), then OK.  See Figure 11 below 

5. Complete for all tracks, such that they are all aligned after the crosstalk is 
spaced. 

Adjusting Volume 
Over the course of recording, speakers mouths may drift away or towards the 

microphone, which alters the volume at which they come through in the audio file.  To 
adjust this volume, we use the Amplify operation. 

In this portion, the speaker said something very funny while their mouths were 
far from the mic.  Another speaker (me) was too close to the microphone when they 
laughed.  In the example below, I want to increase the volume of the joke, and lower 
that of the laughter. 

Figure 11: Insert Silence to Push Timeline Forward 
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1. Highlight the portion whose volume is being adjusted.  I will start with the 
joke, which is too soft.   

2. Click Effects > Amplify…  A menu will appear.  To raise the volume of a track, 
enter a positive number in the box beside “Amplify” and click “OK”.   

3. I will now highlight the part whose volume I wish to lower.  Note that the 
spikes on the audio segment amplified in the previous step are now larger. 

4. Return to the Amplify menu, but use a negative number when setting a 
volume adjustment: 

Figure 12: Highlight Part Whose Volume You Want to 
Adjust 

Figure 13: The Amplify Menu 

Figure 14: Select Portion Whose Volume is to be Lowered 

Figure 15: Use a Negative Number for 
Amplification, Suggesting Lower Decibels 
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STEP 5: INTRO & OUTRO 
The intro and the outro generally feature prefatory and concluding remarks over 

a bed of music.  Sometimes the host records these segments during the session, and 
at others they are produced after the fact and imported onto the timeline as a separate 
audio file. There are two parts to this operation: (1) inserting the audio on the timeline 
(if necessary) and (2) adding a bed of music. 

Inserting Audio on the Timeline 
To insert the audio of an intro: 

1. Begin by ensuring that Track Lock is off 

2. Import the audio clip of the announced intro into the project, as on page 2.  
We do this below in Figure 16 

3. Highlight the other tracks during the timeline where the intro would be 
playing.  Then click Tracks > Align Tracks > Start to Selection End, as in 
Figure 17.   

Figure 16: Import Audio of Intro onto Timeline 

Figure 17: Align the Start to Selection End 
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4. When you click OK, the main episode tracks will be pushed down the timeline 
until after your introduction, as in Figure 18. You can then use your skills to 
fine tune the transition from intro to show. 

For outros, you can append the speech files to the end of the timeline. 

Incorporating Theme Music 
You might want to put your announced intro or outro over a bed of music.  

Audacity has a function that allows automatically lowers the volume of the music when 
someone is speaking.  It is called Auto Duck.  To implement it: 

1. Import your music file 

2. Push the music file to the point of the timeline where you want it played.  For 
intros, it is right at the start.  Outros go at the end. 

3. Move the audio file with the music directly OVER the track of the person who 
is announcing the intro or outro 

4. You may wish to fade the music in or out.  So, in Figure 20 below, I begin 
fading the concluding music in during the last moments of the conversation, 
so as to provide a musical cue of the show’s end.  You can fade music in with 
the effect  

 

 

Figure 18: Realigned Tracks 
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5. I highlight the spoken part of the outro, then click Effects > Auto Duck… as in 
Figure 19 

6. You will probably not want to play the music for much longer than your 
spoken outro.  Delete the extra outro music and fade it out. 

 

STEP 6: EXPORT THE FILE 
Once the timeline is completed and polished, you are ready to export the file as 

a playable sound file.  Click File > Export… > Export as MP3 to begin the process.  Set 
the Quality setting to “Standard”. 

Figure 20: Fading in Music 

Figure 19: Auto Duck 

Figure 21: Truncate and Fade Out 
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MORE RESOURCES FROM THE QUEENS PODCAST LAB 
If you are interested in learning more about podcasting, podcast enterprise 

management, and the field of content creation, please visit the Queens Podcast Lab at 
https://queenspodcastlab.org 

 

https://queenspodcastlab.org/

